Announcement

Collapse
No announcement yet.

Windows 2008 R2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 2008 R2

    After installing the RMM agent and rebooting the server, the agent appears on the Devices screen, but all columns are N/A except for the public IP and marked as Unavailable although I can create a session from the agent.

    I removed the agent from the technician console, and I can still create a session from the RMM agent! Of course, I cannot see it on the technician console. I uninstalled the agent manually, rebooted the server, reinstalled the agent and then it worked fine.

    So, not sure what it didn't work the first time, but I think a corrupt agent should not be able to start a session and chat when it's marked Unavailable on the console or removed altogether. Instead, if it's removed from the console, this should trigger an auto-uninstall upon connection.

    Also, the device is detected as Workstation and not as Server although the device type was to "Auto-detect". What's the benefit of setting a device as workstation or server (I don't see this info being used elsewhere, and we can know this info from the Operating System column anyway)?
    Last edited by rami.ejailat; 06-29-2015, 10:50 AM.

  • #2
    Hi,

    thanks for the feedback. When you remove the device from admin console, you basicly disable the unattended control. However, agent can still initiate a session and you should be able to see it under sessions tab. https://help.comodo.com/topic-289-1-...Interface.html

    Regarding auto-detect, we are going to investigate it.

    Comment

    Working...
    X