Announcement

Collapse
No announcement yet.

Admin Console

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin Console

    I was wondering if anyone else is having trouble moving clients to different sites?? All my new clients are showing up in the default site, and I can not seem to find any way to move them where I want them, anymore??

  • #2
    Hello BOSS

    Can you please tell us if you are using the old version of RMM (standalone module) or the new integrated part from ITSM?

    Comment


    • #3
      Originally posted by Ethan View Post
      Hello BOSS

      Can you please tell us if you are using the old version of RMM (standalone module) or the new integrated part from ITSM?

      They still seem one in the same to me, when I open a computer from the ITSM, it launches the admin console, just places it the taskbar notification area. From there I can open the console, but seems like the stand alone version in that aspect.

      Comment


      • #4
        Hello BOSS

        The difference is in how it is managed, from the module point of view. And yes, if you are using the RMM from ITSM, then the device will be placed in the site of the company under which it was enrolled in ITSM. Changing the site in RMM is not possible since the device was enrolled under a company in ITSM already.
        You can try and change the owner in ITSM to somebody else from a different company.

        Comment


        • #5
          Hello BOSS

          Also, looking back at the first message, I want to ask: Where did you want to move the device? Did you want to move it under another company? or a different Site?

          Comment


          • #6
            I am wanting to change sites, it is under the correct company, but this one company has multiple sites. It is way easier to find the correct computers in the RMM console, as they were separated by site, which I do not see in the ITSM. I decided to back, and set up device groups, but I felt I had that all set up with the different sites. I also have companies on there that are in the ITSM, but were really just an additional site, and I do not know how to delete it. The issue is, when your ITSM places it in a company, I can not change it to the correct site, I do not want everything just thrown in the default site, as a businessman, I like to be very organized from every angle. I am also starting to have troubles with computers that I have enrolled a long time ago, becoming unavailable, and I have to use the MSI install function in the ITSM to re install the client. After this, the original one becomes unavailable, and I have to go to the default site within the company to find it???

            Comment


            • #7
              Hello BOSS

              Thank you for the update. We understand you request at the moment and the steps that you wanted to take.
              Unfortunately, the RMM Can only have "Default Site" under a company. If you had multiple sites, right now, the devices can be placed only in the default one.
              I will send this as a feature request to have the ability to group endpoints in the RMM Console.

              Comment

              Working...
              X