Announcement

Collapse
No announcement yet.

Frequent disconnections and 'Client Service has closed the connection'

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frequent disconnections and 'Client Service has closed the connection'

    While working on a workstation I kept getting disconnected. I also noticed that the remote desktop connection would give me an error stating that the client service has closed the connection.

    I am not sure if this is related to the RMM tool or not, but thought I should mention it in case anyone else has seen this before.

  • #2
    I have been using mine pretty steady for most of the weekend, testing procedures and jobs, and mine seems stable. Do you have stable internet at the remote locations?? The software may not distinguish between the Internet connection dropping, as opposed to the individual client closing the connection. Of coarse, this is irrelevant, if you have multiple connections to the same location, and they all do not drop out.

    Comment


    • #3
      Larry_NSIT

      This may be related with your internet connection. Please ping that workstation to check the connection.

      You can also try to reinstall RMM Agent on that machine.

      Comment


      • #4
        Originally posted by Scott View Post
        Larry_NSIT

        This may be related with your internet connection. Please ping that workstation to check the connection.

        You can also try to reinstall RMM Agent on that machine.

        Thank you. I re-installed the agent and that fixed the issue.

        Thanks everyone.

        Comment

        Working...
        X