Announcement

Collapse
No announcement yet.

TightVNC on systems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TightVNC on systems

    Hello, I am able to use the remote desktop feature, seems to work just okay, but why is TightVNC also installed? Is the system using TightVNC to make a reverse connection to run Remote Desktop? Some of the systems show the TightVNC shortcut in the system tray, whilst others do not. If it has to be there, can you give an option to hide it from the system tray upon deployment if not a way already?

  • #2
    Hello Rick,

    You are right, TightVNC is used by the Remote Desktop plugin. The icon was displayed in the system tray in a very old version of RMM agent, but in the past 2 months, since RMM agent is running as a service and not as a program, other than the entry in Programs and Features there is no trace of RMM agent being installed. RMM agent is usually upgrading itself automatically, but in your case it is clearly that the upgrade was not successful on all the endpoints. To fix the issue, please re-enroll the devices in RMM (remove them from the console, uninstall the agent on the endpoints then redeploy the agent on the endpoints that have the problem).

    Please let us know the outcome.

    Comment


    • #3
      I also have this issue, usually on different systems and different logins. Mine is also the tight vnc emblem in tray, not the red RMM icon.

      Comment


      • #4
        Could you provide the agent version number?

        Comment


        • #5
          Hi,

          I have the same problem and the Agent version is 4.31.77 a Red RMM logo is displayed in the tray area it doesnt happen all the time and I cant seem to find a common link as to why it seems to happen across the board of opperating systems doesnt matter if the end point is Windows 7,8.1, 10 or Server 2008/2012 if the end point is restarted it will dissapear.

          Comment


          • #6
            Hello,

            Our team has already commenced the investigation and we will get back to you as soon as we have a status update.

            Comment


            • #7
              I saw a fix posted in the latest release, but no one got back to here with a status update...... All my shortcuts have gone away, good job!

              Comment


              • #8
                Hi Rickkee

                Sorry, it looks like we missed something in the process. We are going to investigate and fix it.

                Also, we are glad that it works well now.

                Best regards,
                Ilker

                Comment

                Working...
                X