Announcement

Collapse
No announcement yet.

RMM Portal and Console Down

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RMM Portal and Console Down

    Hi,

    The RMM web portal is down and local RMM Console not connecting. cannot access manage.comodo.com

  • #2
    Hello,

    Thank you for bringing this to our attention.
    We are investigating what happened and will advise further as soon as possible.
    Please do not make any changes on your side.

    Comment


    • #3
      Thank you for the quick response

      Comment


      • #4
        OK its back up and running. little concerning these service outages especially if we want to go into production.

        Comment


        • #5
          Originally posted by Marveltec View Post
          OK its back up and running. little concerning these service outages especially if we want to go into production.

          We are always going to be here...problems will happen....heard about skype yesterday?...what is key is, how one deals when the problem happens...We will always be present 24/7/365 and do everything possible to fix it immediately. Learn from it, improve the systems and keep going...thats a promise!

          Comment


          • #6
            Hi Melih,
            Good to hear that!

            Comment


            • #7
              Hi,

              RMM Portal and Console are down again!

              Comment


              • #8
                Hello,

                I have checked with old and new accounts and both the website and the console are working.

                Can you ping the portal and see if you can get a response?

                Comment


                • #9
                  Hi Ethan,

                  i can ping manage.comodo.com but cannot access RMM on the web portal or using the RMM console but can get onto both Patch management as well as service desk

                  Comment


                  • #10
                    Ok seems to be working now

                    Comment


                    • #11
                      Hello,

                      Can you please tell us the errors that you receive both on the console and on the web portal?

                      Looking forward to your reply.

                      Comment


                      • #12
                        Hi Ethan,

                        Just wouldnt log in at all on the console and web portal just basically was spinning with the blue doughnut

                        Comment


                        • #13
                          Hello,

                          Please try and clear the cache and cookies of the browser, and maybe reset the settings.
                          This does not seem to be an issue from our side, since it would at least provide you with an error.

                          Please advise the outcome.

                          Comment


                          • #14
                            Hi Ethan,

                            as per my post last friday this issue was resolved i was just answering your question after

                            Comment


                            • #15
                              Hello Marveltec,

                              Ok. I am glad that you were able to log in. I thought that the issue persisted.

                              Comment

                              Working...
                              X