Announcement

Collapse
No announcement yet.

ITSM Bad gateway

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ITSM Bad gateway

    8/16/2016 2:13PM EST - 502 Bad Gateway


    nginx/1.10.1

  • #2
    Hello Rickkee ,

    The ITSM module should be loading properly, could you please try again and let us know whether this is still an ongoing issue for you?

    Comment


    • #3
      I've the same problem from Google Chrome, and I. Explorer, i tried to clean some caches and restart but the problem is still here.

      Comment


      • #4
        Same problem here. Both on Chrome and Firefox.

        Comment


        • #5
          Same issue for us no one can get into ITSM or the remote control utility. The worst part is when you email them they take forever to respond. I hate when people do not email back when your having issues. Even if they don't have an ETA to fix at least acknowledge it and say they are working on it.
          Robert J Janics Jr
          Microsoft Certified Professional
          “Your time is limited, so don’t waste it living someone else’s life. Don’t be trapped by dogma — which is living with the results of other people’s thinking. Don’t let the noise of others’ opinions drown out your own inner voice. And most important, have the courage to follow your heart and intuition. They somehow already know what you truly want to become. Everything else is secondary.*....Stay hungry. Stay foolish"
          RIP Steve Jobs

          Comment


          • #6
            Giuseppe hannes , Rjanics

            It is unfortunate that an issue arose today. We have informed our Product Development Team of this unforeseen issue and currently working on resolving it as soon as possible.

            Comment


            • #7
              Originally posted by Rjanics View Post
              Same issue for us no one can get into ITSM or the remote control utility. The worst part is when you email them they take forever to respond. I hate when people do not email back when your having issues. Even if they don't have an ETA to fix at least acknowledge it and say they are working on it.
              This is the exact reason I do not want to see the old Admin console go anywhere, I can still log in, through the old console, and access my endpoints, but many others are down. The Admin console is a separate utility, that has saved me more than once in these types of situations.

              Comment


              • #8
                There should be some kind of backup system to rely on when something like this happen. It is unfortunate for us when we try to help someone and we can't. Hope they bring it up asap since I have clients waiting for help.

                Comment


                • #9
                  Raul ,

                  We understand the urgency of the situation. Rest assure that our Product Developers are "all hands on deck" in fixing the reported issue.

                  Comment


                  • #10
                    update
                    Now it seems working. what's happened?

                    Comment


                    • #11
                      Hello Giuseppe ,

                      We don't have the information available off-hand but we'll get them for you and provide you with an update as soon as we can.

                      Kind Regards,
                      Jay

                      Jay
                      C1 - Technical Support
                      COMODO | Creating Trust Online

                      Comment


                      • #12
                        I'm sorry, but maybe I spoke to early... all our clients are like offline, the dashboard works, we can see all the devices, but we cannot start the remote control

                        Comment


                        • #13
                          Giuseppe ,

                          Our development team had provided an information as to what has transpired on yesterdays issue with the ITSM portal. https://c1forum.comodo.com/forum/pro...one-12-04-2017

                          All components of C1 should be up and operational as we speak.

                          Comment

                          Working...
                          X