Announcement

Collapse
No announcement yet.

ITSM Enrollment Emails not sending

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ITSM Enrollment Emails not sending

    I have created and tested this several times with about 10 different email services and NONE have received account activation or devices enrollment emails today. Makes adding new devices hard to do.

    NOTE: I am one of the people who selected the upgrade option for RMM clients into ITSM so not sure if that is playing a role in things.

    Anyone else reporting this issue?

    Thanks.

  • #2
    Hello azon2111

    So far, we have not received any reports of such cases. We will escalate the case for further investigation.
    We will get back to you as soon as we have any new information.

    In regards to the Enrollment method, you can use Default MSI and then you only need to change the owner to the correct one in the ITSM Console.
    To download it, please go to Settings -> Bulk Installation Package -> Download Default MSI
    Thank you for understanding.

    Comment


    • #3
      I also upgraded, and have since enrolled devices, and it worked for me. But I must also add, that my migration is not yet complete, due to some systems being offline.

      Comment


      • #4
        BOSS Hello,
        We have sent you an e-mail in order to continue the investigation of your reported issue with the device migration.

        Comment


        • #5
          Originally posted by Wyatt View Post
          BOSS Hello,
          We have sent you an e-mail in order to continue the investigation of your reported issue with the device migration.
          Got the email, the week period is up, and the migration seems to be completed.

          Comment


          • #6
            Originally posted by Ethan View Post
            Hello azon2111

            So far, we have not received any reports of such cases. We will escalate the case for further investigation.
            We will get back to you as soon as we have any new information.

            In regards to the Enrollment method, you can use Default MSI and then you only need to change the owner to the correct one in the ITSM Console.
            To download it, please go to Settings -> Bulk Installation Package -> Download Default MSI
            Thank you for understanding.
            All is working as it should. Sorry for the delay in the response. Thank you.

            Comment

            Working...
            X