Announcement

Collapse
No announcement yet.

Internal Server error 500

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internal Server error 500

    All my enrolled devices (approx. 50) show up as not connected (gray) So I tried to re-enroll some devices today but get Internal Server error 500. Any fix or tip?

  • #2
    Hello IT-Tech ,

    We had a scheduled maintenance upgrade (initially scheduled for March 1st, but due to some unforeseen circumstances, it was delayed with 2 days) and that might be the cause of this issue. The update should fix, among other problems, the issue that you are experiencing with the offline agents. To force the agent update, please check on a few computers if you are able to star COMODO Device Management Service (net start CDMService). If the service will start, it will automatically update itself to the latest version.

    But to be ensure that 'Error 500' was caused by the update, could you please check and confirm if you are able to log in now to CDM dashboard?

    Comment


    • #3
      I can login to one.comodo.com. I can access dashboard. I just created a new user and tried to enroll new device. Whenever I click the enrollment link in the email I get the Server500 error. I also tried to re-enroll existing users, same Server500 error.

      I tried to net start cdmservice but that fails.

      Only 5 out of 50 device so connected. And I cannot get others to connect.

      I can see comodo v 5.0.1575.7805 in the left bottom corner of the Server500 error page. Does that have anything to do with this? New CDM is v 5.0.1670.7840....see pic

      Comment


      • #4
        Hello IT-Tech ,
        We have contacted you by email, for privacy reasons, in order to get more information in order to further investigate the issues. Looking forward to your reply.

        Comment

        Working...
        X