Announcement

Collapse
No announcement yet.

CDM splash screen pops up daily

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CDM splash screen pops up daily

    Anyone else having users complain about the CDM splashscreen popping up on their PC's daily? I see a registry entry that starts the CDM when a user logs in but it seems strange that it would popup like that and not run silently.

  • #2
    I have the same issue, I have also noticed that most of my systems are now no longer connecting to CDM...

    Comment


    • #3
      Same here, I was thinking they needed to be rebooted but that's not the case. I spent a ton of time installing these one at a time and to not have it working properly just a couple weeks later is not a good start.

      Comment


      • #4
        Hello USAComputerServices , BOSS ,

        Regarding the CDM agent which is not connecting to the server, could you please let us know if you are able to start the CDM agent service (COMODO Device Management Service) from services.msc?

        Comment


        • #5
          Deleting the profile.bin file got mine back up, but I only tested on one system. I could not just restart the service, it would not start.

          Comment


          • #6
            BOSS ,

            Deleting the file profile.bin is just a step that would have helped us gather the dump files for CDMAgent.exe process. At this point the dumps are no longer required as we have managed to reproduce the issue. We have escalated the case with the highest priority and we will get back to you as soon as we have an outcome on this.

            We appreciate your patience and your understanding in this matter!

            Comment


            • #7
              The only PC that I have on CDM right now is my own and each time I reboot, I get the "About" window come up.

              Comment


              • #8
                Hello PromptCare ,

                We are aware of this issue and we are working on fixing it as we speak. I have added you in the loop and we will let you know as soon we have an outcome on this.

                Comment


                • #9
                  Originally posted by Nick View Post
                  BOSS ,

                  Deleting the file profile.bin is just a step that would have helped us gather the dump files for CDMAgent.exe process. At this point the dumps are no longer required as we have managed to reproduce the issue. We have escalated the case with the highest priority and we will get back to you as soon as we have an outcome on this.

                  We appreciate your patience and your understanding in this matter!

                  Yeah, I can see that the system I preformed this on, is offline again. Thanks for the update!!!

                  Comment


                  • #10
                    Hi BOSS, @Promptcare,

                    It is fixed for new installations / upgrades. for effected computers, please go to start-up apps and check if CDM has two entry there. If you see double entry to launch the agent, please disable one of them from start-up.

                    Ilker

                    Comment


                    • #11
                      Originally posted by Ilker View Post
                      Hi BOSS, @Promptcare,

                      It is fixed for new installations / upgrades. for effected computers, please go to start-up apps and check if CDM has two entry there. If you see double entry to launch the agent, please disable one of them from start-up.

                      Ilker

                      I checked a couple that are not launching, they do not have double entries.

                      Comment


                      • #12
                        Hello BOSS ,

                        We have contacted you by email regarding this issue. Please get back to us as soon as you can.

                        Comment


                        • #13
                          I did have a duplicate startup entry. Disabled.

                          Comment


                          • #14
                            Originally posted by BOSS View Post
                            I checked a couple that are not launching, they do not have double entries.
                            Correction, I tried looking for it, using startup applications, under Autoruns Manager. It doesn't show double entries there, but did in msconfig, disabled one, now the pop up is gone, but still not connecting to CDM server. This means the update you release today will not automatically apply either...

                            Comment


                            • #15
                              Hello BOSS

                              Could you please check if the Service is running? If it is not, please try and start it and monitor it for a few minutes to see it the update applies.
                              If that does not work, please send us an email at c1-support@comodo.com and we will advise further.
                              Thank you.

                              Comment

                              Working...
                              X