Announcement

Collapse
No announcement yet.

CDM Installation Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CDM Installation Error

    Getting this error when I try and enroll some computers. 1 client in particular this is happening on all but 3 systems, and I noticed this on 4 different servers across 4 different clients as well. I also submitted this to support but figured I'd see if anyone else had this error before and once I get a fix I'll post that as well.

  • #2
    Hello USAComputerServices ,

    We did receive your ticket request and we will provide solutions to the issue on there, if that's ok with you.

    Comment


    • #3
      What kind of systems are they? I have a place with several optiplexes, refurbished, that gives me the same issues. the theory is the refurber used a cloned image to load the systems? I am not sure what the CDM uses to identify the install, but I personally typed separate product keys in each.

      Comment


      • #4
        The systems that are giving me the trouble are Dell PowerEdge T series servers and lenovo M93 desktops. Very strange. I'm working with support (Thanks @John) hopefully we can get this figured out. It's driving me nuts, hahahaha. I'll post the fix on here once we figure it out.

        Comment


        • #5
          Hello USAComputerServices and @BOSS,

          The fix for this particular issue is planned to be released on Feb 1st (this Monday).

          Comment

          Working...
          X