Announcement

Collapse
No announcement yet.

Update Broke Device Management

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update Broke Device Management

    I can no longer switch between companies on Device Management. Please fix or explain how we do it now. I am trying to add new PCs to the system but can't get to the correct company for this PC in order to Enroll the Device.

  • #2
    Hello brt_kraig

    In order to add a device in the Device Manager platform, you need to enroll then via a user. When you create the user, you need to select the Company from which he will be a member.
    For example I, Ethan, am part of the Comodo Company, and can have 3 devices enrolled (a computer, and two phones)

    You can filter the Devices by company, if you click on the filter button (the blue one from the right side of the page, that looks like a funnel).

    Comment


    • #3
      Hi brt_kraig ,

      We are updating the CDM to be a better solution for MSPs. One of the requests that we received from you guys is to be able to see and manage all company devices under one portal.

      Now, we are merging the old data and combining all devices under one portal as well as the option of seeing and enrolling under specific companies. Once we are done with upgrade (in a couple of hours), it would be ready and you can use the new portal as Ethan described.

      Best regards,
      Ilker

      Comment


      • #4
        I still can only see devices from one company/client. Cannot filter devices by company. I have tried clicking the filter/funnel button. Only shows, OS, Name, Owner, Last activity.
        Mikael Berglund, 76BITS

        Comment


        • #5
          Hello mhberglund

          We have escalated this case and we will get back to you as soon as we have a resolution.

          Thank you for your patience.

          Comment


          • #6
            @ilker

            Does this update also bring in the CDM for organizations to the msp portal that had CDM provisioned before the Comodo One platform?

            Comment


            • #7
              Hi ymi

              Yes, the merging of managed companies (customers) to one console view would be done automatically during this week for everyone.

              Also, there would be an upgrade option for existing MSPs inside Comodo ONE where, you would be able to click and migrate all of your managed endpoints to CDM. Then you would be able to manage your inventory over CDM and for realtime interventions, you would be able to launch RMM over CDM portal.

              Ilker

              Comment


              • #8
                Ok a couple hours has now turned into 3ish days! I need to get PCs enrolled to specific users under a specific company and I can no longer do it. Hurry up and fix this already!

                Comment


                • #9
                  Finally seeing all of my companies in Device Management again but the policies are no longer working. I am trying to install Comodo End Point Security on a couple PCs and they've sat here for 3 days with no change. I even pushed the MSI installer last night and still nothing. Any way to push this through?

                  Comment


                  • #10
                    Found my problem. The installer location has changed or the file is missing. Please correct this!

                    Comment


                    • #11
                      Hello brt_kraig ,

                      The print screen is from the Notification menu in CDM?

                      Comment


                      • #12
                        Nick - Yes it is! Looks like the new CDM 5.0 policies don't install Comodo Endpoint. Had to use the Default Windows Policy that dates back to May 2015.

                        Comment


                        • #13
                          brt_kraig,

                          We have escalated the issue and we will get back to you as soon as we have a resolution.

                          Comment


                          • #14
                            Hello brt_kraig ,

                            We are aware of some issues when it comes to creating new Windows Profiles in CDM 5.0, from scratch.
                            All sections, when added, come empty (without any default settings or rules).
                            That might be the reason you are facing the issue described above.

                            We recommend cloning the "Recommended Windows Profile for CDM 5.0", edit the clone and start working with that one.
                            Please use the Manage Profiles function to apply this profile on your devices.

                            CES is no longer pushed automatically, like it used to be in CDM 4.5.
                            You will need to use the Install MSI function under the Devices Section. This will automatically reboot the devices.
                            Alternatively you can use Bulk Installation package for CDM Agent + CES (Settings > Bulk Installation Package > Offline Package). It will generate an .exe file, that needs to be run on the target devices. This will not automatically reboot the devices.

                            If for any reason, CES installation fails, on previously enrolled machines, please use the attached Removal Tool instructions to remove any leftovers.

                            If deployment still fails after this, we will need some additional CES installation logs:
                            - %temp%\COMODO Internet Security dbgout.log or C:\Windows\Temp\COMODO Internet Security dbgout.log
                            - Eventviewer->Windows logs->Application->MsiInstaller
                            - Export the profile hat you are using (Profiles > Profiles List > Select profile > Export Profile)
                            - A print screen of Associated Profiles for that particular device (Devices > Devices List > Click on device > Associated Profiles)

                            Please send these logs and a brief description of the issue to mdmsupport@comodo.com
                            Attached Files

                            Comment

                            Working...
                            X