Announcement

Collapse
No announcement yet.

Changing time zone within online portal?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing time zone within online portal?

    Hello, Under device management, the time zone appears as GMT. Is there a way to set our specific time zone?

  • #2
    Hello ktaylor ,

    Currently there is no way to change the time zone, but I have escalated your request to be analyzed and implemented in a future release of Comodo Device Management.

    Thank you for your patience!

    Comment


    • #3
      I'd just like to followup with a request a status on this update/fix. I can't spot check my device list 'last activity' on a device without having to pause to calculate corrected time every single time and it is an ongoing annoyance during our testing phase with C1. This post was 2.5 months ago and this is still a pending fix per my walkthru last week.

      A simple temporary fix could be a time zone adjustment option as a dropdown placed up top in the generated page itself. Adjust the displayed time without changing any settings or data pulled from the backend.

      I'd rather not end up relying on a half baked workaround using Firefox with a Greasemonkey script to display local time.

      Thanks.

      Comment


      • #4
        Hello deznik ,

        We are working on implementing the time zones in Comodo Device Management and it is expected to become available in Q1/Q2.

        Thank you for your patience!

        Comment


        • #5
          Originally posted by Nick View Post
          Hello deznik ,

          We are working on implementing the time zones in Comodo Device Management and it is expected to become available in Q1/Q2.

          Thank you for your patience!

          This should be a setting in the main Comodo One configuration/admin.

          Comment


          • #6
            Hello Larry_Core
            We have forwarded this as a Feature Request!
            Thank you for your feedback.

            Comment


            • #7
              Hello Larry_Core .

              We are pleased to inform you that the implementation of the feature that you have requested (Time zone setting in the main Comodo One configuration/admin) is scheduled to be included in our upcoming release due on 30/Jun/16

              Comment


              • #8
                I am also annoyed with having to manually covert timestamps to my local time. Very much looking forward to this feature request being implemented. Thanks John!

                Comment


                • #9
                  Hello marc1990 ,

                  We have added to the ticket case and we will get back to you as soon as the feature will be implemented.

                  Thank you for your patience!

                  Comment


                  • #10
                    Hello,

                    Regarding the request of being able to change timezone in the ITSM portal, we have implemented this feature in the last major release, on October 8th. To change the time zone, simply set it in your account settings and the setting will replicate in all C1 modules, including ITSM.
                    Keep in mind that the change will take effect only for one account, so 2 staff members can set different time zones.

                    Please check this new C1 feature and let us know if you encounter any issue with it.

                    Comment


                    • #11
                      Hi Nick,

                      I still don't think this is working, I am pretty sure that all the time stamps are still 10 (11 now due to day light saving) hours off.
                      I have 2 systems at home that have reported in

                      2016/10/18 01:14:11 AM
                      2016/10/18 02:12:55 AM

                      I know 100% that they were no on at this time but they were on in the middle of the day

                      I just need the web portal to apply the time adjustment of the reported in time so I don't have to do it in my head

                      Thanks

                      Comment


                      • #12
                        Don't worry, just fixed my own issue, I set my time zone to 0 GMT without daylight saving, and then have set it back to +10 GMT with daylight saving and the times appear to be correct now

                        2016/10/18 12:14:11 PM
                        2016/10/18 01:12:55 PM

                        Others may need to do this as well

                        Comment

                        Working...
                        X