Announcement

Collapse
No announcement yet.

Procedures don't seem to run unless I execute it twice

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Procedures don't seem to run unless I execute it twice

    Been running into this - I'll run a procedure, then watch the machine. The procedure doesn't execute. I run the procedure again, and then it does run - but twice, nearly immediately.

    Is something up with the current procedure execution mechanism?

  • #2
    I have reported this. Support are aware of it. Hopefully the upgrade this coming Saturday will help.
    James.

    Comment


    • #3
      Thanks - yes! It's really frustrating.

      Comment


      • #4
        Well looks like this is still a problem, some are taking a long time to run, some don't run AT ALL and some need to be run twice????

        Comment


        • #5
          Hi dittoit ,

          May we know what are those scripts and how many scripts procedures have you run so far that doesn't seem to execute right away?

          Comment


          • #6
            some to collect logs, (yesterday and today on different machines), a script that checks the folder and file sizes of a C drive.

            James.

            Comment


            • #7
              Hi dittoit ,

              We need to further investigate this issue and we will get in touch with you shortly through email. Thank you.


              Hi maximillianx ,

              May we know if you're still experiencing the same issue?
              Last edited by Jordan C; Yesterday, 12:21 PM.

              Comment

              Working...
              X