Announcement

Collapse
No announcement yet.

Error enrolling

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error enrolling

    I am trying to enrol my first user but getting an error every time. The error is "The SCEP server configuration is not supported".

    I have installed APN Certificate and used the same FQDN as the URL in the message sent to the user (I have tried many variants too), but no joy. Device is iPhone 6 with iOS 9.02

    Anyone have any suggestions?

    Cheers.

  • #2
    Hello blocka,

    Could you please check on all of these possible causes:

    1. Has the password of the account that installed the Network Device Enrollment Service changed?
    2. Is the Registration Authority Certificates issued to the Network Device Enrollment Service expired?
    3. Check if the Certificate Authority Root Certificate Expired.
    4. The SCEP server is installed on a 64 bit operating system but the Application Pool for SCEP in IIS is set to Enable 32 bit applications.

    Comment


    • #3
      Hi @blocka,

      Could you please also send us a screen shot of the error and APNS configuration screen by email? Our CDM support email is cdmsupport@comodo.com.

      These two information would help us a lot to investigate deeper and fix your issue as soon as possible.

      Best regards,
      Ilker

      Comment


      • #4
        I am using this as a hosted service via the Comodo One Portal, so I don't think the certificates have expired and I have no access to service accounts (that I can think of) either. I'll grab the screenshots and send over asap. Cheers.

        Comment


        • #5
          Hello,

          A fix for the reported issue has been implemented and released in production approximately 2 hours ago.
          All Cloud CDM accounts should be in sync by now.
          Could you please try the enrollment process on one IOS Device and let us know if everything is OK now?

          Comment


          • #6
            (sorry for the cross post, I also posted in forum1.comodo.com before I found this thread/community) Just attempted to enroll my own iPhone as a test through Comodo One, attached is the screenshot from my device

            Comment


            • #7
              Hello ktaylor ,

              Please go to "Settings" - "APNs Certificate" and let us know if you have any notification regarding the APN certificate not being configured properly.

              Comment


              • #8
                Yes, that is the case. What's next?

                Comment


                • #9
                  Hello,

                  Could you please try and go through the steps again? Select the existing certificate in Settings > APNs Certificate and choose Delete (tick "I know what I'm doing) and follow those steps again to get a new one. Please let us know how that goes.

                  Comment


                  • #10
                    Thank you. It installed correctly.

                    Comment

                    Working...
                    X