Announcement

Collapse
No announcement yet.

ITSM - Install OSX Packages button grayed out for Mac OSX device

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ITSM - Install OSX Packages button grayed out for Mac OSX device

    Hi

    Quick question I installed ITSM on a Mac I had in to test it out. The device is showing up on ITSM device list but only as New OSX Device.

    If I click on the device the 'Install OSX Packages' button remains grayed out and I am unable to select this.

    Is this a new feature awaiting implementation or have I messed up somewhere?

    Basically looking to install anti virus for the Mac and thought it might be in this section.

    Also are there plans to enable remote management of OSX devices through ITSM?

    Many thanks in advance.

  • #2
    Hello matthell ,

    It seems that the device doesn't have the agent installed, only the configuration profile, because that is the section from where you can push the security package. In Device List, under 'Active Components' column, the 'AG' component has a green or a grey background?

    Comment


    • #3
      Hi Nick Yes the AG and AV components are both greyed out. On the device itself the ITSM logo is appearing in the top right bar at boot.

      Comment


      • #4
        Hello matthell ,

        We have contacted you by email regarding this issue, looking forward to your response.

        Comment


        • #5
          I have the same issue, I was going to try and re-enroll the Mac again to see if it would pick up the agent

          Comment


          • #6
            Hello dougaust ,

            You could try to install only the the agent on that machine (second step from the enrollment email). Please let us know if this helps.

            Comment


            • #7
              Ok had another look at the enrolment page and there were 2 links on it for the mac, I have installed them both and now the button is available. It was a few months back when I set it up so it probably didn't have a client before

              Comment


              • #8
                Hello dougaust ,

                We're glad to hear that you managed to fix the issue.

                Should you have any other questions or issues with C1, please let us know.

                Comment

                Working...
                X