Announcement

Collapse
No announcement yet.

Profile Installation Failed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Profile Installation Failed

    Using One Comodo Enterprise, created Apple Push Certificate and everything looks set up properly.

    Every time I try to enroll an apple iPhone device I get "Profile Installation Failed" error and the profile never installs, phone never enrolls.

    Am I doing something wrong? What is the fix?

  • #2
    Hi ACECORP ,

    Thank you for reporting this case. Getting error "Profile Installation Failed" usually happens if the APN Certificate is not properly configured. Can you please try again to set up it by following this guideline: https://help.comodo.com/topic-399-1-...rtificate.html
    Last edited by Jordan C; 02-19-2018, 08:21 AM.

    Comment


    • #3
      That’s exactly what I did. Is there some kind of log I can look at to see exactly what the problem is? Did something get corrupted? How is deleting the certificates and doing the exact same thing again going to produce a different result?
      Last edited by ACECORP; 02-19-2018, 04:00 PM.

      Comment


      • #4
        I need to know why deleting the certificates and doing the exact same thing again would produce a different result before I do it. Can you explain that to me please?

        Comment


        • #5
          Hi ACECORP, there was temporary issue with SCEP server on production. The reason why we ask that you check again.
          If it won't help, please delete device from ITSM portal, check if Comodo profiles are presented on mentioned devices ('Settings' -> 'General' on the iOS device -> 'Profile' (or Device Management) and delete them if they are existing. After which, perform a device re-enroll according to instruction on portal.

          Comment


          • #6
            It works fine now. Must have been that temporary issue you mentioned. I made no changes and now it works. Thanks!

            Comment


            • #7
              ACECORP ,

              We're glad to hear that your reported issue has been resolved.
              Last edited by Oliver C; 02-20-2018, 02:10 PM.

              Comment

              Working...
              X